Elevated SIP Errors via AirTel
Incident Report for TelecomsXChange
Resolved
The Elevated SIP errors have decreased and based on last 3 hours of monitoring things are back to normal.
Posted Feb 07, 2019 - 23:31 UTC
Investigating
We're experiencing an elevated level of SIP errors via seller AirTel and they are currently looking into the issue.
Posted Feb 07, 2019 - 18:51 UTC
This incident affected: Voice Stack (Calls Processing).