Elevated SIP Errors
Incident Report for TelecomsXChange
Resolved
This incident has been resolved.
Posted Feb 08, 2019 - 18:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2019 - 21:00 UTC
Identified
Calls are now processing normally, we continue to investigate the root cause of the issue.
Posted Feb 06, 2019 - 08:53 UTC
Investigating
We're experiencing an elevated level of SIP errors and are currently looking into the issue.
Posted Feb 06, 2019 - 08:21 UTC
This incident affected: Voice Stack (Calls Processing).