Emergency Maintenance : Vodafone for All India Networks
Incident Report for TelecomsXChange
Resolved
This incident has been resolved.
Posted Jun 20, 2019 - 13:00 UTC
Monitoring
Dear Customer,

This is to inform you that due to some unforeseen circumstances, there will be an Emergency Maintenance conducted at Vodafone(Operator) side for Firewall Pair Replacement. Please note that for the mentioned duration, we will accept all messages from your side and maintain them in our queue and will be submitted to operator once the maintenance is up hence, you might face some delay in delivery.

Kindly note that the maintenance will be applicable for All India networks and we request you to kindly bear with us for this duration and we truly appreciate your patience.

Duration of maintenance: 6 April 2019 3 AM to 6 AM IST

Thank you for your attention
Posted Apr 06, 2019 - 11:30 UTC
This incident affected: SMS Exchange (Infobip).