Elevated SIP Errors to Saudi Arabia (KSA)
Incident Report for TelecomsXChange
Resolved
The root cause of the issue has been identified and fixed.
Posted Feb 08, 2019 - 18:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 08, 2019 - 12:23 UTC
Identified
The issue has been identified and a carriers are working to bring a solution.
Posted Feb 08, 2019 - 12:21 UTC
Investigating
We're experiencing an elevated level of SIP errors to Saudi Arabia on all major carrier and are currently working on this issue with sellers involved to get the issue resolved ASAP.
Posted Feb 08, 2019 - 12:18 UTC
This incident affected: Sellers (Bhaoo, AirTel, TATA, IDT, STC, Vasudev).