Elevated 500 SIP Errors via STC.
Incident Report for TelecomsXChange
Resolved
We have worked with the carrier partner and resolved this issue, correct SIP errors will be returned from now on for this destination. You may feel free to resume your traffic toward this route again.
Posted Oct 09, 2018 - 15:39 UTC
Identified
We have noticed lots of 500 SIP errors coming from STC Route which were effecting some clients ability to reroute traffic to next vendor. we have identified this issue and our team is working on it.
Posted Oct 09, 2018 - 15:38 UTC