AirTel scheduled outage
Incident Report for TelecomsXChange
Resolved
The activity has been completed now, Kindly retest and resume the traffic
Posted Nov 05, 2018 - 10:49 UTC
Monitoring
This is a notification to inform you that seller: AirTel needs to restart their SBC where you are connected because of some unavoidable circumstances & their switch vendor had recommended the same.

This will have a maximum down time of 2 minutes.

Start time – 3 PM (IST)
Posted Nov 05, 2018 - 10:45 UTC
This incident affected: Voice Stack (Calls Processing).