Saudi STC / AudioLoop
Incident Report for TelecomsXChange
Resolved
According to the feedback we have received from carrier followed by several end to end test calls the issue is now resolved.
Posted May 14, 2018 - 05:01 UTC
Identified
We have identified an issue with Saudi Arabia calls performing poorly (Audio Loop, LDFAS) via seller STC, we have several tickets open on this matter and waiting for updates. meanwhile Kindly request.you to route to another carrier(s) until we confirm that this issue is resolved.
Posted May 06, 2018 - 15:10 UTC
This incident affected: Voice Stack (Calls Processing).