FAS on Eritrea via TATA communications
Incident Report for TelecomsXChange
Resolved
TATA Update: We have modified the routing for the reported destination.So kindly retest the route after 4 hours and share your findings with us.
Posted Sep 12, 2018 - 11:51 UTC
Identified
We have identified an FAS issue on TATA communications towards Eritrea, The seller has been contacted regarding this issue. we'll keep you posted on the progress.
Posted Sep 06, 2018 - 12:27 UTC