Web Performance Degraded
Incident Report for TelecomsXChange
Resolved
This incident has been resolved. a patch has been deployed to production systems.
Posted Apr 28, 2020 - 20:41 UTC
Monitoring
We have pushed a fix and currently monitoring the situation.
Posted Apr 28, 2020 - 19:46 UTC
Identified
We have identified some possible causes for this issue. Working on a fix.
Posted Apr 28, 2020 - 16:36 UTC
Investigating
We have noticed degarded performance to our web console connected to slave db instances. we're investigating this issue.
Posted Apr 28, 2020 - 16:27 UTC
This incident affected: Web & Database (MarketView, API, PayPal Payments) and SMS Exchange (2FA - Alerts).