Scheduled TelecomsXChange Maintenance (Thursday 11:00 pm GMT+0)
Incident Report for TelecomsXChange
Resolved
The scheduled activity has been completed successfully.
Posted Jun 21, 2018 - 22:42 UTC
Investigating
TelecomsXChange is conducting a system update that will bring new features to the core SIP stack of the platform, therefore we have an expected downtime during this activity for a few minutes. Please take necessary actions from your end to reroute calls during the maintenance.
Posted Jun 21, 2018 - 13:30 UTC
This incident affected: Web & Database (MarketView) and Voice Stack (Calls Processing).