Seller: Bhaoo - Planned Network Maintenance
Incident Report for TelecomsXChange
Resolved
This scheduled maintenance has been completed.
Posted Oct 31, 2018 - 11:49 UTC
Monitoring
This is to inform you that Seller: Bhaoo is going to perform a maintenance activity on their
SBC. During this activity, you may face intermittent fluctuation of about 60-120 minutes during the maintenance window.

Scheduled Start/End Date & Outage Window:

Activity Date: 29-OCTOBER-2018
Activity Window: 22:00 - 24:00 (GMT 0)
Outage window: Intermittent fluctuation of 60-120 minutes during the maintenance window.

We will intimate you as soon as the scheduled activity has been completed.
Posted Oct 28, 2018 - 14:19 UTC
This incident affected: Sellers (Bhaoo).