Elevated SIP Errors
Incident Report for TelecomsXChange
Resolved
This issue has been monitored for a while and it did not appear again, we're setting this issue to resolved.
Posted Jan 29, 2019 - 14:53 UTC
Monitoring
We've experienced an elevated level of SIP errors this morning on few tier1 carriers that are interconnected to our Miami, FL SBC. Our team have replaced the faulty Sbc completely and implemented new architecture for high availability to avoid this issue from happening again. We will continue to monitor the situation for 48 hours closely to make that everything is working as expected.
Posted Jan 23, 2019 - 12:12 UTC
This incident affected: Voice Stack (Calls Processing).